We have completed our testing, and all services are currently operational and running at nominal levels.
Posted Aug 06, 2026 - 03:58 UTC
Verifying
The Scheduled maintenance has been successfully completed. Testing is currently underway to validate system stability and performance.
Posted Aug 06, 2026 - 03:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 02:00 UTC
Scheduled
We will be conducting a service maintenance activity on August 6th, 2026, from 02:00 UTC to 04:00 UTC. During this time, there will be up to 15 minutes of disruption for the IdCloud Authentication Out-of-Band Messaging Service API (OOB Enrollment and authentication for mobile apps with protector OATH SDK).
Customer Action:
• No action is required.
Customer Impact:
•The IdCloud Authentication Out-of-Band Messaging Service API will be unavailable during the maintenance window for a maximum duration of 15 minutes.
•The full-service availability and performance will resume at the end of the maintenance window.
We appreciate your understanding and thank you for your patience as we continue to improve your experience.